I still can’t see Kiwiblog

Monday update:

David Farrer sent a reply which indicates he’s aware of the issue and it might reside with his server. Tx David.

Thanks for concern. Some browsers (not all) have a problem with compressed cache files and results in that gibberish. I can fix the problem once I know of it by emptying or flushing the cache. So if you see the problem again, just let me know and I can usually fix it within minutes – assuming I am online at the time.

Friday post

I’m worried that I’ve somehow caught a virus from the Internet. I have massive firewall protection from my office and the problem is only with one particular site, but it’s not going away.

When I try to go to Kiwiblog, I get a page of hieroglyphics. It’s been a persistent problem for three days now. [Previous EM post “Kiwiblog on the blink” 12 Feb 09]

I assume David (Kiwiblogger) knows about this, or maybe it’s an Auckland-Wellington rivalry thing. I really don’t have the techno-skills to know what’s causing the problem, but here’s today’s garbled version of Kiwiblog.

kiwiblog-14-feb

5 Responses to I still can’t see Kiwiblog

  1. Medusa says:

    Kiwiblog is all very normal here today, maybe a cunning plan to avoid EM from making comment.

    Medusa has sent the garbled stuff to a techno whizz friend in the hope he may be able to provide some feedback.

  2. Tx Medusa, it’s nearly midnight here, Sat 14 (Happy Valentine’s Day btw and while I still have a chance).
    Kiwiblog is working from home now. So still no closer to knowing why it went away. If your friend has a clue I’d love to hear it.
    EM

  3. David Farrar says:

    Thanks for concern. Some browsers (not all) have a problem with compressed cache files and results in that gibberish. I can fix the problem once I know of it by emptying or flushing the cache. So if you see the problem again, just let me know and I can usually fix it within minutes – assuming I am online at the time.

  4. lance says:

    I’ve seen this happen with encoding issues before. View -> Character Encoding. Kiwiblog is serving UTF-8 to me, so try that.

    Does it look okay when you try to view the source of the garbled page?

  5. Thanks David, I am not technical enough to know anything about UTF-8 etc, glad it’s not a serious problem though.
    M

Leave a reply and try to be polite

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: